AccueilRechercherMembresS'enregistrerConnexionGroupesFAQ

Partagez | 
 

 Problème avec mon Dazzle

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Darktimelink

avatar

Masculin
Messages 1586
Âge : 20
Localisation : Essonne (91)
Date d'inscription : 27/06/2011

MessageSujet: Problème avec mon Dazzle    Mer 21 Sep 2011 - 17:36

Sa y'est j'ai reçu tout le matos que je devait avoir pour mes vidéo ( boitier d'acquisition , prise péritel , et câble RCA audio et vidéo )
Mon boitier s’appelle Dazzle 100 Vidéo creator , et il est vendu avec Pinnacle studio ( pour l'instant tout vas bien )
Mais lorsque je fais les branchement , donc mon boitier a mon ordi ect ... et que j'allume pinnacle studio pour "capturer " (comme il l’appel )
Et la il me mette que le câble de sorti n'est pas détecter et que je doit vérifier les câble j'ai beau faire ce que je peux , j'ai le sons mais pas l'image :/
Quelqu'un dans ce monde d'Hyrule pourrait m'aider ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Problème avec mon Dazzle    Mer 21 Sep 2011 - 17:44

Hum c'est étrange ...
Tu as bien relié un bout du câble RCA au Dazzle puis l'autre bout sur la prise péritel de ta console ?
Revenir en haut Aller en bas
Darktimelink

avatar

Masculin
Messages 1586
Âge : 20
Localisation : Essonne (91)
Date d'inscription : 27/06/2011

MessageSujet: Re: Problème avec mon Dazzle    Mer 21 Sep 2011 - 18:00

Merci d'avoir changer le titre en faite j'ai plus qu'une seule main ( je me suis ébouillanté et j'écris de la main gauche *JeRaconteMavie* )
voila comment je branche
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Problème avec mon Dazzle    Mer 21 Sep 2011 - 18:03

Arf par contre tu n'as pas le même type de boîtier péritel que moi ...

C'est une Nintendo Wii que tu as branché ?
Revenir en haut Aller en bas
Darktimelink

avatar

Masculin
Messages 1586
Âge : 20
Localisation : Essonne (91)
Date d'inscription : 27/06/2011

MessageSujet: Re: Problème avec mon Dazzle    Mer 21 Sep 2011 - 18:35

oui Wink J'essayer pour les vidéo de OOT master quest ( je veux en faire le WT ) et comme j'ai jamais eu la gamecube ; sa m’énerverer d'avoir payé si cher pour pas que sa marche pas
C'est quoi ton boitier a toi ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kana_mojo

avatar

Masculin
Messages 2553
Âge : 37
Localisation : Sur la lune
Date d'inscription : 06/05/2011

MessageSujet: Re: Problème avec mon Dazzle    Mer 21 Sep 2011 - 23:21

Faudrais verrifier les câble si il n'on pas un problème je pense!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Darktimelink

avatar

Masculin
Messages 1586
Âge : 20
Localisation : Essonne (91)
Date d'inscription : 27/06/2011

MessageSujet: Re: Problème avec mon Dazzle    Jeu 22 Sep 2011 - 5:47

Oui comme j'ai le son mais pas la vidéo et qu'il me dise que je n'ai pas de câble de sortie , je pense que le câble vidéo est mort ou je ne sais quoi mais sa m’embêterait d'avoir payer 4euros ( bon c'est pas énorme mais quand même ) pour que sa ne marche pas
Si vous pouvez me conseiller des fils dans ce genre pas chère , ce sera volontiers Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Problème avec mon Dazzle    Ven 23 Sep 2011 - 20:02

Au cas ou, je te conseille de regarder sur quelques vidéos Youtube les branchements de Dazzle, tu as peut-être loupé une étape. Perso c'est de cette manière que j'ai tout appris Wink.
Revenir en haut Aller en bas
Darktimelink

avatar

Masculin
Messages 1586
Âge : 20
Localisation : Essonne (91)
Date d'inscription : 27/06/2011

MessageSujet: Re: Problème avec mon Dazzle    Ven 23 Sep 2011 - 21:22

malheureusement j'ai déjà fait tous sa mais je ne comprend pas pourquoi il marche pas , en espérant que ce soit les fils (les câbles ) et non le dazzle ( je préfère 4 euros a 71 euros dans les fesses pour rester poli )
Même mon père prof' ingénieur comprend pas le problème :/
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
om59ar

avatar

Masculin
Messages 696
Âge : 23
Localisation : lille
Date d'inscription : 15/07/2011

MessageSujet: Re: Problème avec mon Dazzle    Sam 24 Sep 2011 - 13:06

essaye de capturé autre chose que ta wii (dvd ou autre par exemple pour verifier )
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Problème avec mon Dazzle    Mar 4 Oct 2011 - 15:38

Moi je peut t'aider , je m'y connais je suis passé par la il y a pas longtemps
Revenir en haut Aller en bas
Darktimelink

avatar

Masculin
Messages 1586
Âge : 20
Localisation : Essonne (91)
Date d'inscription : 27/06/2011

MessageSujet: Re: Problème avec mon Dazzle    Mar 4 Oct 2011 - 17:06

link84 a écrit:
Moi je peut t'aider , je m'y connais je suis passé par la il y a pas longtemps
Merci Wink
Ok alors bonne et mauvaise nouvelle :
La bonne c'est que mon dazzle marche et les câbles aussi ( on a essayer sur un lecteur DVD )
La mauvaise c'est que le dazzle en fait ne capte ni la wii , N64 , ni la PS2
Alors mauvais dazzle ou problème
J'ai regarder des tutos qui ont le même dazzle que moi et sa marche =s
Une solution ? ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Nayko

avatar

Masculin
Messages 139
Âge : 22
Localisation : Bretagne
Date d'inscription : 10/07/2011

MessageSujet: Re: Problème avec mon Dazzle    Mar 4 Oct 2011 - 18:56

Je possède un dazzle dvc 100 noir, mais je pense que le principe est le même pour toi. Pour ma part, je suis obligé (enfin c'est comme ça que je fais) de passer par un logiciel comme manycam ou amcap, pour prévisualiser l'écran du dazzle et régler les parametres de l'image et de la couleur, après j'ai perdu mon disque de pinnacle donc bon ^^ il me reste juste le code ... bref, ensuite ton logiciel dois normalement prévisualiser l'image de ton logiciel et si les parametres sont biens réglés, tu vois l'image de ton jeu, je dit bien normalement car les dazzles sont assez capricieux. Après, il me semble aussi qu'aucun dazzle ou presque ne prend directement le 60 hz et, le zelda master quest de gamecube est en 60 hz, enfin c'est le cas pour mon OOT sur l'autre version collector. Pour capturer le 60 hz, il faut utiliser 2 logiciels, amcap et virtualdub. Mais les paramètres ne sont pas si simple que ça. Bon, en me relisant je vois que c'est pas clair du tout ce que je raconte ^^ donc je te passe mon skype si tu veux, et je t'expliquerai plus en détail comment moi je fais ^^ Les paramètres d'un dazzle sont vraiment pénible, et pour dire je l'ai depuis bientôt un an et je n'ai encore que des essaie dans mes vidéo, car je n'ai pas encore réussit à avoir une qualité "optimale". Brefons, voili voilou mon skype : nayko29 , si tu veux de l'aide ajoute-moi et je te donnerai quelque tutos qui m'ont étés utiles, après si ils le sont à toi je pourrai les mêtre ici pour en faire profiter tout le monde Wink enfin, d'après moi, ça ne viens pas de tes branchement ni du dazzle, mais des paramètres =)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Darktimelink

avatar

Masculin
Messages 1586
Âge : 20
Localisation : Essonne (91)
Date d'inscription : 27/06/2011

MessageSujet: Re: Problème avec mon Dazzle    Mar 4 Oct 2011 - 20:16

C'est sympa moi mon skype c'est celui qui est marqué en bas ( en dessous de ma signature ) ou alors tu peux m'envoyer un eMail ou MP moi Wink
Pour ce qui est du 60Hz , ma N64 ( je pense ) fait du 50Hz :/ donc faut voir sa Smile
Pour les logiciels ils sont gratuits ?
Bref en espérant que sa marche

Email : flo-flo_91@hotmail.fr
Skype: darktimelink
Voila
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Darktimelink

avatar

Masculin
Messages 1586
Âge : 20
Localisation : Essonne (91)
Date d'inscription : 27/06/2011

MessageSujet: Re: Problème avec mon Dazzle    Mer 5 Oct 2011 - 18:37

Désoler du DP mais juste pour dire que grâce à Nayko ( merci) Wink , mon dazzle marche
Ce n'est pas de la HD mais c'est mieux que rien =D , maintenant il faut que je trouve un moyen d'ajouter ma piste audacity a ma vidéo ( Movie maker ? )
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pikmin-Delta

avatar

Messages 1092
Âge : 20
Localisation : Nord Pas-de-Calais
Date d'inscription : 10/11/2009

MessageSujet: Re: Problème avec mon Dazzle    Mer 5 Oct 2011 - 18:48

Là, je ne peux pas t'aider, on utilise pas le même logiciel pour assembler le son et l'image ^^ !
Tout ce que je peux te dire, c'est que Audacity est super lourd parce-qu'il décale l'image par rapport au son, donc il faut faire un petit montage pour arrange ça. Moi, je fais avec ^^ !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Darktimelink

avatar

Masculin
Messages 1586
Âge : 20
Localisation : Essonne (91)
Date d'inscription : 27/06/2011

MessageSujet: Re: Problème avec mon Dazzle    Jeu 6 Oct 2011 - 12:09

Mon son est bizarre ( genre link a muer et Navi est un ogre qui fait peur ) en plus audacity est bizarre avec Movie Maker j'ai bien enregistrer ma voix mais la piste audio est deux fois moins longue que la vidéo :/
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Problème avec mon Dazzle
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
ZELDA PLAYER :: FORUM D'ENTRAIDE :: FAQ - Foire aux questions-
Sauter vers: